FrostSmart Ltd - Telstra Outage – Incident details

Telstra Outage

Resolved
Partial outage 30 %
Started about 2 months agoLasted about 3 hours

Affected

Telemetry Services

Partial outage from 9:58 PM to 12:47 AM

Network Connectivity

Partial outage from 9:58 PM to 12:47 AM

Australia

Partial outage from 9:58 PM to 12:47 AM

Updates
  • Resolved
    UTC
    Resolved

    Telemetry issues should now all be resolved.

  • Investigating
    UTC
    Investigating

    Telstra outages across Australia. Your telemetry unit could have trouble maintaining a connection.